security advisory from CVE: CVE-2007-0890

by Vitaly Popovich [Published on 13 Feb. 2007 / Last Updated on 13 Feb. 2007]


Cross-site scripting (XSS) vulnerability in scripts/passwdmysql in cPanel WebHost Manager (WHM) 11.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the password parameter.
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0890

Cross-site scripting (XSS) vulnerability in scripts/passwdmysql in cPanel WebHost Manager (WHM) 11.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the password parameter.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0890

Add Review or Comment

Featured Links