Microsoft Security Bulletin Advance Notification for December 2008

by Vitaly Popovich [Published on 17 Dec. 2008 / Last Updated on 17 Dec. 2008]

Microsoft issued an out of band notification for its Internet Explorer products. This is a notification for a critical vulnerability which would allow remote code execution. IE versions 5 to 8 beta 2 are affected. It is suggested to apply the update for this vulnerability as soon as it is released. Meanwhile, browse the web through a different browser or visit as few pages as possible.
The details are available here:
http://www.microsoft.com/technet/security/Bulletin/MS08-dec.mspx

Microsoft issued an out of band notification for its Internet Explorer products. This is a notification for a critical vulnerability which would allow remote code execution. IE versions 5 to 8 beta 2 are affected. It is suggested to apply the update for this vulnerability as soon as it is released. Meanwhile, browse the web through a different browser or visit as few pages as possible.

The details are available here:

http://www.microsoft.com/technet/security/Bulletin/MS08-dec.mspx

Add Review or Comment

See Also

Featured Links