Grandstream GXP-2000 firmware update.

by Vitaly Popovich [Published on 10 Oct. 2006 / Last Updated on 10 Oct. 2006]


It has been reported that Grandstream GXP-2000 is vulnerable to remote DOS attack.
It affects phones with firmware 1.1.0.5. Other versions might be affected as well.
So it is best to update your phones to latest version which can be obtained from Grandstream Firmware page .


Technorati : Grandstream, VoIP, phone Del.icio.us : Grandstream, VoIP, phone Ice Rocket : Grandstream, VoIP, phone

It has been reported that Grandstream GXP-2000 is vulnerable to remote DOS attack.

It affects phones with firmware 1.1.0.5. Other versions might be affected as well.

So it is best to update your phones to latest version which can be obtained from Grandstream Firmware page .

Technorati : , ,
Del.icio.us : , ,
Ice Rocket : , ,

Add Review or Comment

Featured Links