VMware product updates address OpenSSL security vulnerabilities

by George Chetcuti [Published on 12 June 2014 / Last Updated on 12 June 2014]

OpenSSL libraries have been updated in multiple products to versions 0.9.8za and 1.0.1h in order to resolve multiple security issues.

VMware recommends customers evaluate and deploy patches for affected Servers as these patches become available. Follow the link below to find which servers are running a vulnerable version of OpenSSL 1.0.1.

Read Seclists.org Security Advisory here - http://seclists.org/fulldisclosure/2014/Jun/71

Add Review or Comment

See Also

Featured Links